Optimism Kovan Testnet Instability
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Dec 03, 2021 - 21:26 UTC
Monitoring
A potential bottleneck was identified via the load test, Optimism engineering is looking into the issue. Further testing of this bottleneck may result in instability on the Optimism Kovan Testnet but at the moment the network has stabilized.
Posted Dec 03, 2021 - 20:30 UTC
Identified
Our Optimism Kovan endpont is currently unstable, likely related to an ongoing Kovan load test being performed by the Optimism team. We are in communication with the Optimism team to determine next steps.
Posted Dec 03, 2021 - 20:08 UTC
This incident affected: Infura Ethereum Layer 2 APIs (beta) (Optimism Testnet (beta)).