Degraded Performance for Polygon Mainnet
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Dec 26, 2023 - 08:24 UTC
Investigating
We are currently investigating this issue.
Posted Dec 25, 2023 - 20:18 UTC
This incident affected: Infura Polygon APIs (Polygon Mainnet).