Filecoin API outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Feb 20, 2021 - 00:16 UTC
Monitoring
We have implemented a fix to restore the ability of our backing Lotus nodes, however we have had to disable archive support, so some requests with older blocks may fail.
Posted Feb 20, 2021 - 00:15 UTC
Update
We are continuing work to identify the root cause of an issue which is causing the Lotus nodes backing our Filecoin API to sporadically fall out of sync. API access may be intermittent as we continue to seek a root cause.
Posted Feb 19, 2021 - 03:04 UTC
Identified
We have identified an issue in our Filecoin API infrastructure and are working on a fix.
Posted Feb 19, 2021 - 02:35 UTC