Elevated error rates for Filecoin Mainnet API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Apr 05, 2022 - 18:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 05, 2022 - 18:28 UTC
Update
We are continuing to investigate this issue.
Posted Apr 05, 2022 - 16:49 UTC
Investigating
We have observed elevated error rates from some Filecoin Mainnet API endpoints impacting a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted Apr 05, 2022 - 16:44 UTC
This incident affected: Infura Filecoin API (beta) (Filecoin Mainnet API (beta)).