Ropsten API inconsistencies
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Aug 27, 2021 - 18:31 UTC
Monitoring
We have identified a root cause for this issue pertaining to a large number of peers following a bad fork on the Ropsten chain. We have implemented a fix to reject these peers and are monitoring service recovery.
Posted Aug 27, 2021 - 17:57 UTC
Investigating
We have identified an issue affecting the consistency of API responses for our Ropsten network and are working to identify a root cause.
Posted Aug 27, 2021 - 16:53 UTC
This incident affected: Infura Ethereum API (Ropsten HTTPS JSON-RPC API, Ropsten WebSocket JSON-RPC API, Ropsten Logs, Ropsten Filters, Ropsten Archive Data).