Mantle Mainnet WebSocket JSON-RPC API outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Jan 29, 2025 - 17:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 29, 2025 - 16:11 UTC
Investigating
We are aware of an outage of some of our Mantle Mainnet WebSocket JSON-RPC API endpoints. At the moment, the outage is limited to the listed components, which are temporarily unavailable. We are currently investigating to pinpoint a root cause and remediate.
Posted Jan 29, 2025 - 11:17 UTC
This incident affected: Infura Mantle APIs (Beta) (Mantle Mainnet WebSocket JSON-RPC API).