Filecoin API service degraded performance
Incident Report for Infura
Resolved
This incident has been resolved.
Posted May 31, 2021 - 10:27 UTC
Investigating
We are currently investigating this issue.
Posted May 31, 2021 - 07:43 UTC
This incident affected: Infura Filecoin API (beta) (Filecoin Mainnet API (beta)).