Degraded performance for Polygon Amoy API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Mar 25, 2024 - 16:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2024 - 18:35 UTC
Investigating
We have observed degraded performance on some Polygon Amoy API endpoints, manifesting as elevated response times for a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted Mar 24, 2024 - 18:27 UTC
This incident affected: Infura Polygon APIs (Polygon Amoy HTTPS JSON-RPC API).