Degraded performance for ITX API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Mar 25, 2022 - 11:32 UTC
Identified
We have observed degraded performance on some ITX API endpoints, manifesting as intermittent failure to accept new Ethereum mainnet transactions for a portion of our users. We have pinpointed the root cause of this issue and are working on a fix.
Posted Mar 25, 2022 - 11:04 UTC
This incident affected: Infura Transactions (Transactions Ethereum Mainnet API).