Degraded performance for Arbitrum Mainnet API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Jan 23, 2024 - 04:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2024 - 01:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 23, 2024 - 01:38 UTC
Investigating
We have observed degraded performance on some Arbitrum Mainnet API endpoints, manifesting as elevated response times for a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted Jan 23, 2024 - 01:16 UTC
This incident affected: Infura Arbitrum APIs (Arbitrum Mainnet).