Multiple Networks HTTPS JSON-RPC API outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Aug 20, 2024 - 17:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 20, 2024 - 16:53 UTC
Update
We are continuing to investigate this issue.
Posted Aug 20, 2024 - 16:45 UTC
Update
We are continuing to investigate this issue.
Posted Aug 20, 2024 - 16:11 UTC
Investigating
We are aware of an outage of some of our networks HTTPS JSON-RPC API endpoints. At the moment, the outage is limited to the listed components, which are temporarily unavailable. We are currently investigating to pinpoint a root cause and remediate.
Posted Aug 20, 2024 - 15:36 UTC
This incident affected: Infura IPFS Services (IPFS HTTP RPC API), Infura Polygon APIs (Polygon Mainnet HTTPS JSON-RPC API), Infura Arbitrum APIs (Arbitrum Mainnet HTTPS JSON-RPC API, Arbitrum Sepolia HTTPS JSON-RPC API), Infura Palm APIs (Palm Mainnet HTTPS JSON-RPC API), Infura Starknet APIs (StarkNet Mainnet HTTPS JSON-RPC API), Infura Avalanche C-Chain APIs (Avalanche Mainnet HTTPS JSON-RPC API), Infura Celo APIs (Celo Mainnet HTTPS JSON-RPC API, Celo Alfajores HTTPS JSON-RPC API), Infura Linea APIs (Linea Mainnet HTTPS JSON-RPC API), Infura zkSync APIs (Beta) (zkSync Mainnet HTTPS JSON-RPC API), Infura Optimism APIs (Optimism Sepolia HTTPS JSON-RPC API), and Infura Base APIs (Base Mainnet).