NEAR Testnet API outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Sep 09, 2022 - 14:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 09, 2022 - 13:27 UTC
Investigating
We are aware of an outage of some of our NEAR Testnet API endpoints. At the moment, the outage is limited to the listed components, which are temporarily unavailable. We are currently investigating to pinpoint a root cause and remediate.
Posted Sep 09, 2022 - 12:56 UTC
This incident affected: Infura Aurora and NEAR APIs (NEAR Testnet).