Elevated error rates for Ethereum Logs API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Oct 28, 2022 - 14:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2022 - 04:18 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 28, 2022 - 04:13 UTC
Investigating
We have observed elevated error rates from some Ethereum API endpoints impacting a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted Oct 28, 2022 - 04:00 UTC
This incident affected: Infura Ethereum API (Mainnet Logs, Görli Logs, Sepolia Logs).