Multiple networks RPC outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Oct 28, 2024 - 10:51 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 28, 2024 - 09:29 UTC
Update
Polygon infrastructure is experiencing an outage. Customers in the Growth and Custom tiers with failover enabled will have their traffic forwarded to our infrastructure partners.
See our failover protection documentation for instructions on how to enable this for your requests:
https://docs.infura.io/features/failover-protection

If you are in the Growth or Custom tier and are still experiencing an interruption in service, please reach out to support@infura.io
Posted Oct 28, 2024 - 09:24 UTC
Monitoring
We are aware of an outage of multiple networks RPC. At the moment, the outage is limited to the listed components, which are temporarily unavailable and some requests are answered with the 401 Unauthorized: account disabled error message. We are currently investigating to pinpoint a root cause and remediate.
Posted Oct 28, 2024 - 09:17 UTC
This incident affected: Infura Polygon APIs (Polygon Mainnet HTTPS JSON-RPC API, Polygon Amoy HTTPS JSON-RPC API), Infura Optimism APIs (Optimism Mainnet HTTPS JSON-RPC API), Infura Arbitrum APIs (Arbitrum Mainnet HTTPS JSON-RPC API, Arbitrum Sepolia HTTPS JSON-RPC API), Infura Linea APIs (Linea Mainnet HTTPS JSON-RPC API), and Infura Base APIs (Base Sepolia, Base Mainnet).