Full outage for Avalanche C-Chain Fuji JSON-RPC API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Oct 14, 2024 - 20:59 UTC
Monitoring
The Fuji Primary Network has regained stability now.

Anyone running into issues with Fuji nodes should upgrade to the latest AvalancheGo version published here:
https://github.com/ava-labs/avalanchego/releases/tag/v1.11.12.
Posted Oct 14, 2024 - 20:10 UTC
Update
Preliminary investigations indicate that the issue is external and originates outside our infrastructure. For updates on the status of this issue, please visit https://status.avax.network/.
Posted Oct 14, 2024 - 16:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 14, 2024 - 15:26 UTC
Investigating
We have observed degraded performance on some Avalanche C-Chain Fuji JSON-RPC API endpoints, manifesting as elevated response times for a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted Oct 14, 2024 - 15:20 UTC
This incident affected: Infura Avalanche C-Chain APIs (Avalanche Fuji HTTPS JSON-RPC API).