Degraded performance for Polygon Mainnet API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Jan 13, 2022 - 03:30 UTC
Update
We are continuing to investigate this issue.
Posted Jan 13, 2022 - 03:30 UTC
Investigating
We have observed degraded performance on some Polygon Mainnet API endpoints, manifesting as elevated response times for a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted Jan 13, 2022 - 00:36 UTC
This incident affected: Infura Polygon APIs (Polygon Mainnet).