Unichain Sepolia Peer-to-peer Network partial outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Jan 11, 2025 - 23:36 UTC
Monitoring
We are aware of a partial outage of some of our Unichain Sepolia Peer-to-peer Network endpoints affecting a limited portion of our users. At the moment, the outage is limited to the listed components, which may be intermittently unavailable. We are currently investigating to pinpoint a root cause and remediate.
Posted Jan 11, 2025 - 22:21 UTC