Degraded performance for Aurora/NEAR mainnet API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Nov 07, 2022 - 14:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 07, 2022 - 12:36 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 07, 2022 - 12:05 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 07, 2022 - 12:05 UTC
Investigating
We have observed degraded performance on some Aurora/NEAR mainnet API endpoints, manifesting as elevated response times for a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted Nov 07, 2022 - 09:26 UTC
This incident affected: Infura Aurora and NEAR APIs (Aurora Mainnet, NEAR Mainnet).