Infura webpage login failure

Incident Report for Infura

Resolved

This incident has been resolved.
Posted Sep 04, 2023 - 09:44 UTC

Update

We've implemented a fix, and we will keep monitoring the environment.
Currently users should able to login
Posted Sep 04, 2023 - 07:23 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 04, 2023 - 07:21 UTC

Update

We are still actively investigating the issue with login failures on the Infura webpage. We understand the critical impact this has on our users and are working diligently to resolve it as quickly as possible.
Posted Sep 04, 2023 - 05:11 UTC

Investigating

We are currently investigating this issue.
Posted Sep 04, 2023 - 01:32 UTC
This incident affected: Infura Website (Website pages).