Polygon Mainnet degraded performance
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Nov 11, 2021 - 17:56 UTC
Investigating
We are currently investigating this issue.
Posted Nov 11, 2021 - 12:59 UTC
This incident affected: Infura Ethereum Layer 2 APIs (beta) (Polygon Mainnet (beta)).