Degraded performance for User registration

Incident Report for Infura

Resolved

This incident has been resolved.
Posted Sep 12, 2025 - 11:34 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2025 - 11:02 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 12, 2025 - 10:48 UTC

Update

We are continuing to investigate this issue.
Posted Sep 12, 2025 - 10:41 UTC

Investigating

We're currently experiencing issues with our email system that are affecting the delivery of certain messages. This may impact your ability to receive registration emails, password reset emails, and usage notifications.
Our team is actively working to resolve the issue and restore full email service as quickly as possible. We apologize for any inconvenience this may cause and appreciate your patience.
Further updates will be posted here as they become available.
Posted Sep 12, 2025 - 10:33 UTC
This incident affected: Infura Website (User registration).