Arbitrum Mainnet API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Oct 18, 2021 - 21:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 18, 2021 - 20:01 UTC
Investigating
We are currently investigating this issue.
Posted Oct 18, 2021 - 18:59 UTC
This incident affected: Infura Ethereum Layer 2 APIs (beta) (Arbitrum Mainnet).