Investigating case for Filecoin API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Sep 29, 2022 - 15:52 UTC
Investigating
We have observed a potential alert on some Filecoin API endpoints. We are currently investigating to pinpoint a root cause and remediate.
Posted Sep 29, 2022 - 14:53 UTC
This incident affected: Infura Filecoin API (Filecoin Mainnet API).