Degraded performance for Palm Mainnet API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Aug 01, 2023 - 21:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 01, 2023 - 20:41 UTC
Investigating
We have observed degraded performance on some Palm Mainnet API endpoints, manifesting as elevated response times for a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted Aug 01, 2023 - 20:32 UTC
This incident affected: Infura Palm APIs (Palm Mainnet HTTPS JSON-RPC API).