IPFS accessing content partial outage
Incident Report for Infura
Resolved
Indexing service was fixed. All content is available again via both API and Dedicated Gateway.
Posted Jan 11, 2023 - 00:40 UTC
Identified
The issue has been identified. Recently added content is stored but isn't indexed properly and therefore isn't accessible. Fix to reindex the stored content is being implemented.
Posted Jan 10, 2023 - 18:47 UTC
Investigating
We are aware of a partial outage of loading content from Dedicated Gateway and read API calls due to an indexing issue after a maintenance. We are currently investigating to pinpoint a root cause and remediate.
Posted Jan 10, 2023 - 17:56 UTC
This incident affected: Infura IPFS Services (IPFS HTTP RPC API, IPFS Dedicated Gateway).