Degraded performance for Avalanche Mainnet WebSocket JSON-RPC API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Dec 16, 2024 - 19:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2024 - 18:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 16, 2024 - 18:25 UTC
Investigating
We have observed degraded performance on some Avalanche Mainnet WebSocket JSON-RPC API endpoints, manifesting as elevated response times for a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted Dec 16, 2024 - 17:40 UTC
This incident affected: Infura Avalanche C-Chain APIs (Avalanche Mainnet HTTPS JSON-RPC API, Avalanche Mainnet WebSocket JSON-RPC API).