Degraded performance for ETH2 API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Apr 17, 2022 - 10:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2022 - 09:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 17, 2022 - 09:34 UTC
Investigating
We have observed degraded performance on some ETH2 API endpoints, manifesting as elevated response times for a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted Apr 17, 2022 - 09:04 UTC
This incident affected: Infura Ethereum 2.0 API (beta) (Mainnet Beacon Chain API (beta)).