Degraded performance for Arbitrum mainnet API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Jan 17, 2023 - 17:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2023 - 15:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 17, 2023 - 14:58 UTC
Investigating
We have observed degraded performance on some Arbitrum mainnet API endpoints, manifesting as elevated response times for a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted Jan 17, 2023 - 14:34 UTC
This incident affected: Infura Ethereum Layer 2 APIs (Arbitrum Mainnet).