Website pages API partial outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted May 08, 2023 - 19:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 08, 2023 - 02:02 UTC
Update
Over the past few days, our team detected an unexpected disruption in our systems that affected some aspects of this service. our team has been working diligently to address the situation, and we remain fully committed to finding a solution as quickly as possible.
Posted May 08, 2023 - 01:59 UTC
Update
Our engineers are continuing to work on a fix for this issue.
Posted May 07, 2023 - 19:59 UTC
Update
Our engineers are still investigating the root cause of the issue.
Posted May 07, 2023 - 16:04 UTC
Update
We are continuing to investigate this issue.
Posted May 07, 2023 - 08:51 UTC
Investigating
We are aware of a partial outage of some of our Website pages API endpoints affecting a limited portion of our users. At the moment, the outage is limited to the listed components, which may be intermittently unavailable. We are currently investigating to pinpoint a root cause and remediate.
Posted May 07, 2023 - 08:38 UTC
This incident affected: Infura Website (Website pages).