Filecoin API outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Apr 13, 2021 - 00:50 UTC
Identified
We have identified the cause of this issue and are working on rolling out a fix.
Posted Apr 12, 2021 - 22:44 UTC
Investigating
We are currently experiencing an API outage for our filecoin service and are investigating the root cause.
Posted Apr 12, 2021 - 22:15 UTC