Aurora/NEAR API outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Sep 27, 2022 - 11:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2022 - 11:43 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 27, 2022 - 11:33 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 27, 2022 - 11:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 27, 2022 - 11:13 UTC
Investigating
We are aware of an outage of some of our Aurora/Near API endpoints. At the moment, the outage is limited to the listed components, which are temporarily unavailable. We are currently investigating to pinpoint a root cause and remediate.
Posted Sep 27, 2022 - 11:12 UTC
This incident affected: Infura Aurora and NEAR APIs (Aurora Mainnet, Aurora Testnet, NEAR Mainnet, NEAR Testnet).