Partial outage on Polygon Mumbai
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Jun 29, 2022 - 15:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2022 - 15:39 UTC
Update
We are continuing to investigate this issue.
Posted Jun 28, 2022 - 20:15 UTC
Investigating
We are currently investigating this issue.
Posted Jun 28, 2022 - 20:07 UTC
This incident affected: Infura Ethereum Layer 2 APIs (Polygon Mumbai).