Degraded performance for Optimism Mainnet API
Incident Report for Infura
Resolved
Optimism Mainnet is now functioning as expected.
Posted Jan 13, 2023 - 19:39 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 13, 2023 - 14:59 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 13, 2023 - 14:01 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 13, 2023 - 11:28 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 13, 2023 - 07:55 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 12, 2023 - 17:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2023 - 15:36 UTC
Identified
We have observed degraded performance on some Optimism Mainnet API endpoints, manifesting as elevated response times for a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted Jan 12, 2023 - 14:13 UTC
This incident affected: Infura Ethereum Layer 2 APIs (Optimism Mainnet).