IPFS HTTP RPC API API partial outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Sep 16, 2023 - 14:32 UTC
Investigating
We are aware of a partial outage of some of our IPFS HTTP RPC API API endpoints affecting a limited portion of our users. At the moment, the outage is limited to the listed components, which may be intermittently unavailable. We are currently investigating to pinpoint a root cause and remediate.
Posted Sep 16, 2023 - 13:43 UTC
This incident affected: Infura IPFS Services (IPFS HTTP RPC API).