Elevated error rates for Aurora Mainnet and Testnet APIs
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 21:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2022 - 21:36 UTC
Investigating
We have observed elevated error rates from some Aurora Mainnet and Testnet API endpoints impacting a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted Jun 21, 2022 - 19:00 UTC
This incident affected: Infura Aurora and NEAR APIs (Aurora Mainnet, Aurora Testnet).