Filecoin Mainnet API Outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Nov 17, 2021 - 20:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 17, 2021 - 20:44 UTC
Investigating
We are currently investigating this issue.
Posted Nov 17, 2021 - 20:42 UTC
This incident affected: Infura Filecoin API (beta) (Filecoin Mainnet API (beta)).