Degraded performance for Polygon Mainnet API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Feb 05, 2024 - 17:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 05, 2024 - 17:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 05, 2024 - 16:59 UTC
Update
Polygon infrastructure service is degraded. Customers in the Growth and Custom tiers with failover enabled will have their traffic forwarded to our infrastructure partners.
See our failover protection documentation for instructions on how to enable this for your requests:
https://docs.infura.io/features/failover-protection

If you are in the Growth or Custom tier and are still experiencing an interruption in service, please reach out to support@infura.io
Posted Feb 05, 2024 - 16:51 UTC
Investigating
We have observed degraded performance on some Polygon Mainnet API endpoints, manifesting as elevated response times for a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted Feb 05, 2024 - 16:51 UTC
This incident affected: Infura Polygon APIs (Polygon Mainnet HTTPS JSON-RPC API).