Increased Latencies on Polygon
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Oct 11, 2021 - 09:51 UTC
Investigating
We are seeing increased API latencies on Polygon Mainnet and Mumbai and currently investigating the issue.
Posted Oct 11, 2021 - 09:39 UTC
This incident affected: Infura Ethereum Layer 2 APIs (beta) (Polygon Mainnet (beta), Polygon Mumbai (beta)).