Filecoin API Degraded Access
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Jun 03, 2021 - 03:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 01, 2021 - 14:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2021 - 00:37 UTC
Update
We are continuing to experience intermittent issues with our backing Lotus nodes and you may see some failed API requests.
Posted May 31, 2021 - 21:09 UTC
Identified
An issue with our backing Lotus nodes has required us to disable archive support to retain stability. Certain API requests involving older blocks may fail. We are actively working with Protocol Labs to fix this issue.
Posted Feb 20, 2021 - 00:18 UTC
This incident affected: Infura Filecoin API (beta) (Filecoin Mainnet API (beta)).