Degraded performance for Optimism API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Oct 10, 2022 - 15:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 10, 2022 - 15:01 UTC
Investigating
We have observed degraded performance on some Optimism API endpoints, manifesting as elevated response times for a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted Oct 10, 2022 - 13:54 UTC
This incident affected: Infura Ethereum Layer 2 APIs (Optimism Mainnet).