Avalanche Mainnet API outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Sep 08, 2022 - 16:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2022 - 15:49 UTC
Investigating
We are aware of an outage of some of our Avalanche Mainnet API endpoints. At the moment, the outage is limited to the listed components, which are temporarily unavailable. We are currently investigating to pinpoint a root cause and remediate.
Posted Sep 08, 2022 - 14:36 UTC
This incident affected: Infura Avalanche C-Chain APIs (Avalanche Mainnet).