Polygon Main net API partial outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Feb 06, 2023 - 06:09 UTC
Investigating
We are aware of a partial outage of some of our Polygon Main net API endpoints affecting a limited portion of our users. At the moment, the outage is limited to the listed components, which may be intermittently unavailable. We are currently investigating to pinpoint a root cause and remediate.
Posted Feb 05, 2023 - 17:04 UTC
This incident affected: Infura Polygon APIs (Polygon Mainnet).