Operational, but investigating degredation

Incident Report for Infura

Resolved

This incident has been resolved.
Posted Jan 10, 2023 - 16:23 UTC

Update

We are continuing to investigate this issue.
Posted Jan 10, 2023 - 16:23 UTC

Investigating

We are currently investigating a high latency issue
Posted Jan 10, 2023 - 15:26 UTC
This incident affected: Infura Avalanche C-Chain APIs (Avalanche Mainnet HTTPS JSON-RPC API).