Arbitrum Mainnet Stalled block height.
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Oct 26, 2021 - 04:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 26, 2021 - 02:40 UTC
Investigating
We are currently investigating this issue.
Posted Oct 25, 2021 - 15:29 UTC
This incident affected: Infura Arbitrum APIs (Arbitrum Mainnet HTTPS JSON-RPC API).