Degraded performance for Celo Mainnet API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Jan 22, 2024 - 18:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 22, 2024 - 14:55 UTC
Investigating
We have observed degraded performance on some Celo Mainnet API endpoints, manifesting as elevated response times for a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted Jan 22, 2024 - 10:52 UTC
This incident affected: Infura Celo APIs (Celo Mainnet).