Degraded performance for Polygon API

Incident Report for Infura

Resolved

This incident has been resolved.
Posted Oct 08, 2022 - 23:52 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 07, 2022 - 20:47 UTC

Investigating

We have observed degraded performance on some Polygon API endpoints, manifesting as elevated response times for a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted Oct 07, 2022 - 17:46 UTC
This incident affected: Infura Polygon APIs (Polygon Mainnet HTTPS JSON-RPC API).