Major outage for almost all eth_* methods for Base Mainnet
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Dec 24, 2023 - 04:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 24, 2023 - 04:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 24, 2023 - 04:05 UTC
Investigating
We are currently investigating this issue.
Posted Dec 24, 2023 - 02:50 UTC
This incident affected: Infura partner peer networks (Ethereum Mainnet Peer-to-peer Network).