Degraded performance for API endpoint: SendRawTX
Incident Report for Infura
Resolved
Isseu with transactions processing is resolved.
Posted Nov 18, 2022 - 07:35 UTC
Identified
We identified an issue with queue processing that caused transactions not being propagated. We fixed the issue with the queue consumers and the transactions are being retried and broadcasted again.
Posted Nov 18, 2022 - 07:23 UTC
Investigating
We have observed degraded performance on `SendRawTX` API endpoint, manifesting as elevated response times for a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted Nov 18, 2022 - 07:00 UTC
This incident affected: Infura Ethereum API (Mainnet HTTPS JSON-RPC API).