Degraded performance for Avalanche C-Chain Fuji JSON-RPC API

Incident Report for Infura

Resolved

This incident has been resolved.
Posted Sep 20, 2024 - 02:45 UTC

Investigating

We have observed degraded performance on some Avalanche C-Chain Fuji JSON-RPC API endpoints, manifesting as elevated response times for a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted Sep 20, 2024 - 01:53 UTC
This incident affected: Infura Avalanche C-Chain APIs (Avalanche Fuji HTTPS JSON-RPC API).