Polygon Mainnet API Outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Nov 23, 2021 - 03:06 UTC
Investigating
We are currently investigating this issue.
Posted Nov 23, 2021 - 02:23 UTC
This incident affected: Infura Ethereum Layer 2 APIs (beta) (Polygon Mainnet (beta)).